Java JRE 1.6 update 24 – Beware!

If you haven’t heard already: EMC has recommended not installing the Java 1.6 update 24 patch recently distributed by Oracle on any computer running Documentum products due to incompatibilities. Update 24 addresses legacy security issues in the JRE, but has introduced some incompatibilities with the WDK, and other products in the Documentum stack.  EMC is working to update their code and expects to release patches in June.

If you have already installed Update 24 on your workstation and can’t — or don’t want to — back it out, you can try this work-around to minimize the problems with Webtop.

  1. Open the Java Control Panel
  2. Click the Advanced Tab
  3. Open the Java Plug-in tree item
  4. Uncheck the “Enable the next-generation Java Plug-in”
  5. Click OK
  6. Close the browser
  7. Restart the browser

Here is the EMC announcement: https://community.emc.com/docs/DOC-10357

Advertisements

About Scott
I have been implementing Documentum solutions since 1997. In 2005, I published a book about developing Documentum solutions for the Documentum Desktop Client (ISBN 0595339689). In 2010, I began this blog as a record of interesting and (hopefully) helpful bits of information related to Documentum, and as a creative outlet.

5 Responses to Java JRE 1.6 update 24 – Beware!

  1. Steve says:

    Looks like we are too late on this one, and we are experiencing Webtop issues that appear to be directly related to this java update. Do you know what release it is safe to roll back to?

    PS. We have also found that workaround to resolve some issues. sometimes. strangely, we have clients with that enabled that appear to work fine. For others, we found that disabling that will resolve content transfer issues.

    Like

    • Scott says:

      Steve – you may have to dig through the documentation to verify, but I think Java 1.6 update 18 is safe in most cases.

      Like

  2. Pingback: Updating Java on the Documentum Platform « dm_misc: Miscellaneous Documentum Tidbits and Information

  3. Syed says:

    We are planning to install Java 7.Will it affect any applications running in Documentum 6.5?
    Looking forward for a valuable feedback.

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: